<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011907231757120">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="https://cdn.taboola.com/libtrc/johnstonpress-network/loader.js" as="script" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><meta name="theme-color" content="#134294"><meta name="category" content="Crime"><meta name="sitename" content="Sheffield Telegraph"><meta name="description" content="A police officer is in a critical condition after being stabbed a number of times with a machete in a &amp;quote;sudden and brutal attack&amp;quote;, Scotland Yard has said."><meta name="page path" content="/news/crime"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@shftelegraph"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011907231757120/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Police officer stabbed 'a number of times' in machete attack"><meta property="og:url" content="https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962"><meta property="og:type" content="article"><meta property="og:description" content="A police officer is in a critical condition after being stabbed a number of times with a machete in a &amp;quote;sudden and brutal attack&amp;quote;, Scotland Yard has said."><meta property="ia:markup_url" content="https://www.sheffieldtelegraph.co.uk/fbia/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962"><meta property="og:image" content="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg"><meta property="og:image:secure_url" content="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg"><meta property="fb:app_id" content="730009410542177"><meta property="fb:pages" content="https://www.facebook.com/sheffieldtelegraph"><script async="" src="https://cdn.ampproject.org/rtv/011907231757120/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-brightcove" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-brightcove-0.1.js"></script><script async="" custom-element="amp-video-docking" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-video-docking-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011907231757120/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Police officer stabbed 'a number of times' in machete attack | Sheffield Telegraph</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962"><script>var JPIM = {"title":"Sheffield Telegraph","pageType":"article","mode":"production","adTargeting":"beta","pageId":"488962","addUnitId":"sheffieldtelegraph.jp","article":{"title":"Police officer stabbed 'a number of times' in machete attack","sections":["Crime"],"tags":["crime"],"authors":[{"name":"Lee Peace","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef"},{"name":"Crime","path":"/news/crime","id":"167","uuid":"f3fd303e-da64-450b-b214-e43728b28d1f"}],"wordCount":315,"imageCount":1,"publish":"2019-08-08T06:59:57Z","remoteId":"onecms:d6580167-c2c3-4ee9-90e6-5a5c182a8009","isVideoArticle":true,"sectionCategory":[{"name":"Crime","path":"/news/crime","id":"167","uuid":"f3fd303e-da64-450b-b214-e43728b28d1f","siteSection":"site home/news/crime","deep":3}],"siteSections":[["site home"],["news"],["crime"]]},"domain":"sheffieldtelegraph.co.uk","ga":"UA-128755582-129","evolok":null,"hubspot":null,"siteKey":"STEL","searchId":"001514628816545722277:ropkguuhosg"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/shftelegraph","https://www.facebook.com/sheffieldtelegraph"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962"},"headline":"Police officer stabbed 'a number of times' in machete attack","datePublished":"2019-08-08T06:59:57.000Z","dateModified":"2019-08-08T07:02:45.000Z","description":"A police officer is in a critical condition after being stabbed a number of times with a machete in a \"sudden and brutal attack\", Scotland Yard has said.","keywords":["crime"],"thumbnailUrl":"https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg","articleSection":"Crime","url":"https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962","publisher":{"@type":"Organization","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg","author":{"@type":"Person","name":"Lee Peace"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.sheffieldtelegraph.co.uk/news"},{"@type":"ListItem","position":2,"name":"Crime","item":"https://www.sheffieldtelegraph.co.uk/news/crime"}]}</script><link rel="amphtml" href="https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-eLdqWK kPsEgI sc-jqCOkK kPJbTO"><div id="header" class="sc-jWBwVP hOyhLb"><div class="sc-brqgnP dCiPDw"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-jAaTju cTtroh"><button aria-label="Open full menu" class="sc-jDwBTQ jVEGQL">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a href="/" aria-label="Back to homepage" class="sc-jlyJG iYWNLc">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a><div class="sc-cMljjf hKfYOG"><div class="sc-hzDkRC bWINCX"><div class="search-input hidden sc-bRBYWo gWTeJ"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-jDwBTQ search-toggle sc-gPEVay gfJUbP">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fBuWsC hZtdno"><div class="sc-iAyFgw lcIbRT"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-cSHVUG cVYakE"><div class="sc-kAzzGY dCBhVz"><div class="sc-chPdSV OZCtV"><div class="sc-kgoBCf jIahXS">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': ''}"></ev-registration></div></div></div></amp-lightbox><div class="sc-Rmtcm bWndij"><div id="article-next-menu" class="sc-kkGfuU eAvHvX"><ul><li><a rel="noopener" href="https://www.sheffieldtelegraph.co.uk/whats-on/arts-and-entertainment/the-sherlocks-announce-new-album-and-uk-tour-and-its-coming-to-sheffield-173163"><span class="left sc-kEYyzF dKjTFV">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a rel="noopener" href="https://www.sheffieldtelegraph.co.uk/whats-on/arts-and-entertainment/the-sherlocks-announce-new-album-and-uk-tour-and-its-coming-to-sheffield-173163"><p>The Sherlocks announce new album and UK tour - and it's coming to Sheffield</p></a></li><li><a rel="noopener" href="https://www.sheffieldtelegraph.co.uk/sport/football/alan-biggs-sheffield-united-column-its-going-to-be-a-season-to-be-relished-by-blades-everywhere-488782"><span class="right sc-kEYyzF dKjTFV">
  <svg xmlns="http://www.w3.org/2000/svg" width="9" height="16">
    <path fill-rule="evenodd" d="M.3 14.3c-.4.4-.4 1.02 0 1.4.38.4 1 .4 1.4 0l7-7c.4-.4.4-1.02 0-1.4l-7-7C1.3-.1.68-.1.3.3c-.4.38-.4 1 0 1.4L6.6 8 .3 14.3z"></path>
  </svg></span></a><a rel="noopener" href="https://www.sheffieldtelegraph.co.uk/sport/football/alan-biggs-sheffield-united-column-its-going-to-be-a-season-to-be-relished-by-blades-everywhere-488782"><p>Alan Biggs' Sheffield United column: It's going to be a season to be relished by Blades everywhere</p></a></li></ul></div><ul class="sc-kGXeez dzgnBt"><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/news" class="sc-ckVGcZ active sc-jKJlTe bGmKrv">News</a><ul class="hover-menu sc-dxgOiQ jpmdx"><li class="sc-kpOJdX gDAeLB"><a href="/news/latest" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Latest</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/traffic-and-travel" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Traffic and Travel</a></li><li class="active sc-kpOJdX gDAeLB"><a href="/news/crime" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Crime</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/weather" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Weather</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/politics" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Politics</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/opinion" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Opinion</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/people" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">People</a></li><li class="sc-kpOJdX gDAeLB"><a href="/news/read-this" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Read This</a></li></ul></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/sport/football/sheffield-united" class="sc-ckVGcZ sc-jKJlTe bGmKrv">Sheffield United</a></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/sport/football/sheffield-wednesday" class="sc-ckVGcZ sc-jKJlTe bGmKrv">Sheffield Wednesday</a></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/sport" class="sc-ckVGcZ sc-jKJlTe bGmKrv">Sport</a><ul class="hover-menu sc-dxgOiQ jpmdx"><li class="sc-kpOJdX gDAeLB"><a href="/sport/football" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Football</a></li><li class="sc-kpOJdX gDAeLB"><a href="/sport/other-sport" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/business" class="sc-ckVGcZ sc-jKJlTe bGmKrv">Business</a></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/whats-on" class="sc-ckVGcZ sc-jKJlTe bGmKrv">What's On</a><ul class="hover-menu sc-dxgOiQ jpmdx"><li class="sc-kpOJdX gDAeLB"><a href="/whats-on/things-to-do" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Things To Do</a></li><li class="sc-kpOJdX gDAeLB"><a href="/whats-on/arts-and-entertainment" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-hMqMXs kYoink"><a href="/lifestyle" class="sc-ckVGcZ sc-jKJlTe bGmKrv">Lifestyle</a><ul class="hover-menu sc-dxgOiQ jpmdx"><li class="sc-kpOJdX gDAeLB"><a href="/lifestyle/cars" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Cars</a></li><li class="sc-kpOJdX gDAeLB"><a href="/lifestyle/homes-and-gardens" class="sc-ckVGcZ sc-eNQAEJ bdFKRO">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-dNLxif gQPGIv"><article class="sc-ejGVNB gCxHVd"><div class="sc-fzsDOv kILVic"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-gPWkxV cRkMHW"></div><div id="adSlotWallpaper" class="sc-gPWkxV cRkMHW"></div><nav class="sc-fZwumE dcIVeH"><a href="/news">News</a><a href="/news/crime">Crime</a></nav><h1 class="sc-clNaTc cbUcHx">Police officer stabbed 'a number of times' in machete attack</h1><h2 class="sc-jXQZqI iFSBQF">A police officer is in a critical condition after being stabbed a number of times with a machete in a "sudden and brutal attack", Scotland Yard has said.</h2><div class="sc-eKZiaR iIUfbQ"><div class="sc-fgfRvd vLCWt"><div class="sc-eXNvrr fMhqaQ">By Lee Peace</div><div class="sc-gpHHfC cfCVGK">Thursday, 08 August, 2019, 07:59</div></div><div class="sc-iAyFgw lcIbRT"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-jVODtj htRnfC"><div class="sc-kcbnda iznsVo"><div class="hero-media sc-jrIrqw iJtJFQ"><amp-brightcove data-account="2128085001" data-player="aCkR5PHzb" data-param-brand-colour="#134294" data-video-id="6069658457001" layout="responsive" data-param-custom-ad-data="pageType:article,adTargeting:beta,pageId:488962" width="630" height="420" dock="#video-docking-slot" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:66.6667%;"></i-amphtml-sizer></amp-brightcove></div><div class="sc-kQsIoO bqoQBQ"><p>The officer was stabbed about midnight on Thursday after attempting to stop a van at the junction of Coopers Lane and Leyton High Road in Leyton, east London.</p></div><div class="sc-fyjhYU iCeqTt"><a href="https://www.thestar.co.uk/news/crime/boy-15-stabbed-in-sheffield-488826" target="_blank" class="sc-ugnQR krHsQC"><h2 class="sc-eIHaNI fSdeMu">Read More </h2><amp-img src="https://jp-ct.co.uk/image/onecms:5a87ca85-462f-4ca1-b37a-7885c9f29544:4f44f4f8-082e-423d-a35b-c37a4a1fda28/image.jpg" height="470" width="630" layout="responsive" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:74.6032%;"></i-amphtml-sizer><amp-img placeholder="true" layout="fill" src="/img/placeholder.png" height="470" width="630" class="i-amphtml-layout-fill i-amphtml-layout-size-defined" i-amphtml-layout="fill"></amp-img></amp-img><div class="sc-eTpRJs dyZmsz"><div class="sc-eTpRJs sc-dxZgTM kppQiz">Read More</div>Boy, 15, stabbed in Sheffield</div></a></div><div id="sponsored-teaser" class="sc-hUfwpO kRsNdW"></div><div class="sc-kQsIoO bqoQBQ"><p>Police said the vehicle's driver, aged in his 50s, failed to stop and then got out of the van and injured the officer with the machete.  </p></div><div id="adSlotTead" class="sc-gkFcWv hxPLqM"></div><div><figure class="sc-iybRtq fKIAnc"><amp-img src="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg?width=640" alt="The location of the attack." height="742" width="1454" srcset="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg?crop=60:45,smart&amp;width=320 320w, https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:257b403a-0ea3-46a8-a4bf-9d491dd7ae74:d941dfee-df03-4202-9bb1-2a28842fb6a7/image.jpg?crop=60:45,smart&amp;width=640 640w" layout="intrinsic"></amp-img></figure><figcaption class="sc-iQtOjA ixzOZN">The location of the attack.</figcaption></div><div class="sc-dHmInP gPjXxc"></div><div class="sc-dRFtgE lmsPjn"><div class="sc-kUaPvJ XxpZB"><div id="articleMPU1"></div></div></div><div class="sc-kQsIoO bqoQBQ"><p>The policeman managed to use his Taser despite having been stabbed, with the alleged attacker then arrested by another officer.</p></div><div class="sc-kQsIoO bqoQBQ"><p>The injured officer, aged in his 30s, was taken to hospital by ambulance.</p></div><div class="sc-kQsIoO bqoQBQ"><p>The Metropolitan Police said his condition is believed to be critical but stable, and his next of kin have been informed.</p></div><div class="sc-kQsIoO bqoQBQ"><p>Police have arrested the driver, who did not require hospital treatment, on suspicion of grievous bodily harm. </p></div><div class="sc-dHmInP gPjXxc"></div><div class="sc-dRFtgE lmsPjn"><div class="sc-kUaPvJ XxpZB"><div id="articleMPU2"></div></div></div><div class="sc-kQsIoO bqoQBQ"><p>A crime scene remains in place in the area.</p></div><div class="sc-kQsIoO bqoQBQ"><p>Police have said there is nothing to suggest the incident is terrorism related.</p></div><div class="sc-kQsIoO bqoQBQ"><p>North East Command Unit's inspector Julia James described the assault as a "sudden and brutal attack".</p></div><div class="sc-kQsIoO bqoQBQ"><p>She added: "What began as a routine vehicle stop has transformed very quickly and unexpectedly into an unprovoked attack with a weapon.</p></div><div class="sc-dHmInP gPjXxc"></div><div class="sc-dRFtgE lmsPjn"><div class="sc-kUaPvJ XxpZB"><div id="articleMPU3"></div></div></div><div class="sc-kQsIoO bqoQBQ"><p>"Our thoughts are with the injured officer and his family and we wish him a full recovery.</p></div><div class="sc-kQsIoO bqoQBQ"><p>"I would like to commend his bravery and resilience especially as he managed to draw a Taser, despite being repeatedly stabbed, to prevent the suspect harming anyone else and to protect himself from further injury," she said.</p></div><div class="sc-kQsIoO bqoQBQ"><p>"This incident highlights the very real risk that police officers can be confronted with on a daily basis and the courage and professionalism officers demonstrate when doing their job.</p></div><div class="sc-kQsIoO bqoQBQ"><p>Police have asked anyone who witnessed the incident to call 101 or Crimestoppers anonymously on 0800 555 111 and quote reference CAD3/8August.</p></div><div class="social-share sc-iAyFgw lcIbRT"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Police officer stabbed 'a number of times' in machete attack" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div><div id="taboola-below-article-thumbnails" class="sc-hcmgZB ksOZKU"></div><div id="taboola-mobile-below-article-thumbnails"></div></div><div id="comments" class="sc-iYUSvU kTjDYL"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.sheffieldtelegraph.co.uk/news/crime/police-officer-stabbed-a-number-of-times-in-machete-attack-488962" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sc-ebFjAB fCCzfL"><div class="sc-jKVCRD hoIbjb"><amp-layout id="video-docking-slot" layout="responsive" width="10" height="10" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-layout></div><div class="sc-giadOv iTuQqG"><div class="sc-kUaPvJ XxpZB"><div id="sidebarMPU1"></div></div></div><div class="sc-fONwsr fsUgAU"><h3 class="sc-VJcYb kWEMCk">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Crime&amp;start=0&amp;limit=5" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-ipXKqB cmAFWs"><span class="sc-hmXxxW kdReKO">{{index}}.</span><a href="{{link}}" class="sc-dliRfk XViBf"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><a href="{{link}}" class="sc-cqCuEk dfimuE">{{title}}</a></div></template></amp-list></div><div id="sponsored-teaser"></div><div class="sc-giadOv iTuQqG"><div class="sc-kUaPvJ XxpZB"><div id="sidebarMPU2"></div></div></div><div class="sc-fONwsr fsUgAU"><h3 class="sc-VJcYb kWEMCk">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Crime&amp;start=5&amp;limit=5" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-ipXKqB cmAFWs"><span class="sc-hmXxxW kdReKO">{{index}}.</span><a href="{{link}}" class="sc-dliRfk XViBf"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><a href="{{link}}" class="sc-cqCuEk dfimuE">{{title}}</a></div></template></amp-list></div><div class="sc-giadOv iTuQqG"><div class="sc-kUaPvJ XxpZB"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-kaNhvL igJaJu"><div id="bottomBanner"></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-fMiknA bExRXc"><div class="sc-eqIVtm bwUaCL"><nav class="sc-fAjcbJ jIaZGP"><div class="footer-social sc-kjoXOD hwsqCz"><h3 class="sc-gisBJw jBXHLW">Follow us on</h3><ul class="sc-cHGsZl dFCRpE"><li class="sc-TOsTZ eaZUQL"><a aria-label="Visit Sheffield Telegraph on Facebook" href="https://www.facebook.com/sheffieldtelegraph" class="sc-kgAjT eDnfCd">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a aria-label="Visit Sheffield Telegraph on Twitter" href="https://twitter.com/shftelegraph" class="sc-kgAjT eDnfCd">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="sc-kjoXOD hwsqCz"><h3 class="sc-gisBJw jBXHLW">Explore</h3><ul class="sc-cHGsZl dFCRpE"><li class="sc-TOsTZ eaZUQL"><a href="/news" class="sc-hmzhuo gIEnCr">News</a></li><li class="sc-TOsTZ eaZUQL"><a href="/sport" class="sc-hmzhuo gIEnCr">Sport</a></li><li class="sc-TOsTZ eaZUQL"><a href="/whats-on" class="sc-hmzhuo gIEnCr">What's On</a></li><li class="sc-TOsTZ eaZUQL"><a href="/lifestyle" class="sc-hmzhuo gIEnCr">Lifestyle</a></li><li class="sc-TOsTZ eaZUQL"><a href="/sport/football/sheffield-united" class="sc-hmzhuo gIEnCr">Sheffield United</a></li><li class="sc-TOsTZ eaZUQL"><a href="/sport/football/sheffield-wednesday" class="sc-hmzhuo gIEnCr">Sheffield Wednesday</a></li><li class="sc-TOsTZ eaZUQL"><a href="/business" class="sc-hmzhuo gIEnCr">Business</a></li><li class="sc-TOsTZ eaZUQL"><a href="/news/crime" class="sc-hmzhuo gIEnCr">Crime</a></li></ul></div><div class="sc-kjoXOD hwsqCz"><h3 class="sc-gisBJw jBXHLW">More from Sheffield Telegraph</h3><ul class="sc-cHGsZl dFCRpE"><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/sheffieldtelegraph-uk/" class="sc-hmzhuo gIEnCr">Announcements</a></li><li class="sc-TOsTZ eaZUQL"><a href="/jobs" class="sc-hmzhuo gIEnCr">Jobs</a></li><li class="sc-TOsTZ eaZUQL"><a href="/public-notices" class="sc-hmzhuo gIEnCr">Public Notices</a></li><li class="sc-TOsTZ eaZUQL"><a href="/events" class="sc-hmzhuo gIEnCr">Events</a></li><li class="sc-TOsTZ eaZUQL"><a href="/must-read" class="sc-hmzhuo gIEnCr">Must Read</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://sheffieldnewspapers.newsprints.co.uk/" class="sc-hmzhuo gIEnCr">Buy a Photo</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://findit.sheffieldtelegraph.co.uk/" class="sc-hmzhuo gIEnCr">Directory</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://local.sheffieldtelegraph.co.uk/" class="sc-hmzhuo gIEnCr">Local Guide</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="http://www.localreaderoffers.co.uk/" class="sc-hmzhuo gIEnCr">Reader Shop</a></li></ul></div><div class="sc-kjoXOD hwsqCz"><h3 class="sc-gisBJw jBXHLW">Useful Links</h3><ul class="sc-cHGsZl dFCRpE"><li class="sc-TOsTZ eaZUQL"><a href="/contact-us" class="sc-hmzhuo gIEnCr">Contact Us</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-hmzhuo gIEnCr">Advertise My Business</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=sheffieldtelegraph.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-hmzhuo gIEnCr">Advertise a Job</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-hmzhuo gIEnCr">Place your Ad</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://www.localsubsplus.co.uk/TEL" class="sc-hmzhuo gIEnCr">Subscribe</a></li><li class="sc-TOsTZ eaZUQL"><a rel="noopener" href="https://www.jpimedia.co.uk/readers-charter//" class="sc-hmzhuo gIEnCr">Readers Charter</a></li></ul></div></nav></div><footer class="sc-fMiknA sc-dVhcbM eAWctV"><div class="sc-eqIVtm bwUaCL"><div class="sc-caSCKo fbWWSW"><a href="https://www.jpimedia.co.uk/" class="sc-cJSrbW iORNcc"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-ksYbfQ fhxwBQ"><span class="sc-hmzhuo sc-frDJqD sc-kvZOFW ezfDZr">©2019 JPIMedia Ltd. All rights reserved.</span><a href="#" id="cookieSettings" class="sc-hmzhuo sc-frDJqD dKBnPK">Cookie Settings</a><span class="sc-hqyNC deuAPK"></span><a rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-hmzhuo sc-frDJqD dKBnPK">Terms and Conditions</a><span class="sc-hqyNC deuAPK"></span><a rel="noopener" href="https://www.jpimedia.co.uk/disclaimer/" class="sc-hmzhuo sc-frDJqD dKBnPK">Disclaimer</a><span class="sc-hqyNC deuAPK"></span><a rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-hmzhuo sc-frDJqD dKBnPK">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-jzJRlG wYjAV i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gqjmRU cvSjOT"><div class="sc-ifAKCX bdPlCr"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a></div><div class="sc-EHOje dPhbBL"><div class="search-input sc-iwsKbI kCLyVw"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-bZQynM jzPKQl"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/latest">Latest</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/crime">Crime</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/weather">Weather</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/politics">Politics</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/business">Business</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/health">Health</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/education">Education</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/people">People</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/news/read-this">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-united">Sheffield United</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-wednesday">Sheffield Wednesday</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-gzVnrw cCktXF"><a class="link" href="/sport/football">Football</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/sport/other-sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" href="/whats-on">What's On</a><span on="tap:sectionMenu4.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-gzVnrw cCktXF"><a class="link" href="/whats-on/things-to-do">Things To Do</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu5.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-gzVnrw cCktXF"><a class="link" href="/lifestyle/cars">Cars</a></li><li class="sc-gzVnrw cCktXF"><a class="link" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" href="http://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-htoDjs jWqXoh"><div>Follow us</div><a rel="noopener" href="https://www.facebook.com/sheffieldtelegraph" class="link">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a rel="noopener" href="https://twitter.com/shftelegraph" class="link">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.be6fa7467cbd4ea98bbb.js"></script>
    
  
</body></html>