<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011909141411050">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#134294"><meta name="category" content="Read This"><meta name="sitename" content="Sheffield Telegraph"><meta name="description" content=""><meta name="page path" content="/news/read-this"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@shftelegraph"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011909141411050/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat"><meta property="og:url" content="https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732"><meta property="og:type" content="article"><meta property="og:description" content=""><meta property="ia:markup_url" content="https://www.sheffieldtelegraph.co.uk/fbia/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732"><meta name="parsely-post-id" content="6357efe6d9a0ff44dc0ba5aa9d58fc95"><meta property="og:image" content="https://www.sheffieldtelegraph.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg"><meta property="og:image:secure_url" content="https://www.sheffieldtelegraph.co.uk/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg"><meta property="fb:app_id" content="730009410542177"><meta property="fb:pages" content="https://www.facebook.com/sheffieldtelegraph"><script async="" src="https://cdn.ampproject.org/rtv/011909141411050/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011909141411050/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat | Sheffield Telegraph</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732"><script>var JPIM = {"title":"Sheffield Telegraph","pageType":"article","mode":"production","adTargeting":"beta","pageId":"615732","addUnitId":"sheffieldtelegraph.jp","article":{"title":"Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat","sections":["Read This"],"tags":["read this","Video"],"authors":[{"name":"Group Reporter","id":null,"email":null,"firstName":null,"lastName":null,"imageUrl":null}],"hierarchy":[{"name":"News","path":"/news","id":"164","uuid":"cd88d3f2-eb99-4b5b-a754-aefcaab923ef"},{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3"}],"wordCount":289,"imageCount":3,"publish":"2019-09-16T09:00:32Z","remoteId":"6357efe6d9a0ff44dc0ba5aa9d58fc95","isVideoArticle":false,"sectionCategory":[{"name":"Read This","path":"/news/read-this","id":"181","uuid":"4054a11e-1f2a-4678-8e6c-a286793548a3","siteSection":"site home/news/read this","deep":3}],"siteSections":[["site home"],["news"],["read this"]]},"domain":"sheffieldtelegraph.co.uk","ga":"UA-128755582-129","evolok":null,"hubspot":null,"siteKey":"STEL","searchId":"001514628816545722277:ropkguuhosg"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/shftelegraph","https://www.facebook.com/sheffieldtelegraph"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732"},"headline":"Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat","datePublished":"2019-09-16T09:00:32.000Z","dateModified":"2019-09-16T10:00:55.000Z","description":"","keywords":["read this","Video"],"thumbnailUrl":"/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg","articleSection":"Read This","url":"https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732","publisher":{"@type":"Organization","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg","author":{"@type":"Person","name":"Group Reporter"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"News","item":"https://www.sheffieldtelegraph.co.uk/news"},{"@type":"ListItem","position":2,"name":"Read This","item":"https://www.sheffieldtelegraph.co.uk/news/read-this"}]}</script><link rel="amphtml" href="https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-jQMNup hnOpYX sc-kTUwUJ kzZBWy"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a><div class="sc-kEYyzF fypJVm"><div class="sc-bRBYWo kDkzgb"><div class="search-input hidden sc-csuQGl edaEL"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fBuWsC gquBSf"><div class="sc-kgoBCf eoqsEd"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs iGhkmZ"><div class="sc-dnqmqq kfifoc"><div class="sc-iwsKbI hLKBkN">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': 0}"></ev-registration></div></div></div></amp-lightbox><div class="sc-gipzik ccBtTn"><ul class="navbar sc-gZMcBi hglQKH"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/news" class="sc-jTzLTM active sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/latest">Latest</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather">Weather</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics">Politics</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/opinion">Opinion</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people">People</a></li><li class="list-item active sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-united" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield United</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-wednesday" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield Wednesday</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/business" class="sc-jTzLTM sc-fjdhpX fddmAl">Business</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do">Things To Do</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-jtRfpW ckIRZi"><article class="sc-hlILIN ekWsic"><div class="sc-kxynE eJUFj"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-cooIXK jwJUrX"></div><div id="adSlotWallpaper" class="sc-cooIXK jwJUrX"></div><nav class="sc-hgRTRy gmUaLm"><a href="/news">News</a><a href="/news/read-this">Read This</a></nav><h1 class="sc-feryYK cHGUXa">Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat</h1><h2 class="sc-jKmXuR kZnnOO"></h2><div class="sc-iCwjlJ iDXGRt"><div class="sc-jUpvKA iIGpGp"><div class="sc-eopZyb eZbMOa"><span>By</span> <a href="#">Group Reporter</a></div><div class="sc-jRuhRL iIIxsv">Monday, 16th September 2019, 10:00 am</div><div class="sc-jRuhRL iIIxsv">Updated <!-- -->6 minutes ago</div></div><div class="sc-kgoBCf eoqsEd"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-gmeYpB dTvok"><div id="content-wrapper" class="sc-hizQCF cxodPX"><div><figure class="hero-image hero-media sc-gacfCG dWPuxF"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?width=640" height="524" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?crop=60:45,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?crop=60:45,smart&amp;width=640 640w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?crop=60:45,smart&amp;width=990 990w" layout="intrinsic"></amp-img></figure><figcaption class="sc-dEfkYy gXCkhA"></figcaption></div><div class="sc-RbTVP hFJOsf"><p>This shocking dashcam footage shows the moment an "angry" driver ploughed into a field after he tried to overtake a car at 100mph following a road rage spat.</p></div><div class="sc-RbTVP hFJOsf"><p>Graham York, 44, was jailed for 12 weeks after his own dashcam captured the moment he sped up to 104mph on a country lane.</p></div><div id="sponsored-teaser" class="polar-placeholder polar-mobile sc-doWzTn giXukW"></div><div class="sc-RbTVP hFJOsf"><p>York angrily demanded the driver of a Volkswagen Golf he was following in his Hyundai Tucson to pull over and attempted to overtake it.</p></div><div id="adSlotTead" class="sc-gleUXh hufovr"></div><div><figure class="sc-gacfCG dWPuxF"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?width=640" height="524" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?crop=60:45,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage.jpg?crop=60:45,smart&amp;width=640 640w" layout="intrinsic"></amp-img></figure><figcaption class="sc-dEfkYy gXCkhA"></figcaption></div><div class="sc-hARARD gzZyKT"></div><div class="sc-cmIlrE dosbIL"><div class="sc-kZmsYB loBmdY"><div id="articleMPU1"></div></div></div><div class="sc-RbTVP hFJOsf"><p>However, he lost control on the B1167 French Drove near Peterborough in Cambridge and ploughed into a field.</p></div><div class="sc-RbTVP hFJOsf"><p>A witness called police to the crash, which happened at about 3.20pm on 29 December, 2017.</p></div><div class="sc-RbTVP hFJOsf"><h2>Claimed he wasn't the driver</h2></div><div class="sc-RbTVP hFJOsf"><p>When officers spoke to York, he claimed he wasn't the driver and said the driver had gone to get help.</p></div><div class="sc-hARARD gzZyKT"></div><div class="sc-cmIlrE dosbIL"><div class="sc-kZmsYB loBmdY"><div id="articleMPU2"></div></div></div><div><figure class="sc-gacfCG dWPuxF"><amp-img src="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage2.jpg?width=640" height="524" width="982" srcset="/images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage2.jpg?crop=60:45,smart&amp;width=320 320w, /images-i.jpimedia.uk/imagefetch/https://jpgreatcontent.co.uk/wp-content/uploads/2019/09/dashcam-road-rage2.jpg?crop=60:45,smart&amp;width=640 640w" layout="intrinsic"></amp-img></figure><figcaption class="sc-dEfkYy gXCkhA"></figcaption></div><div class="sc-RbTVP hFJOsf"><p>York however was sat in the driver’s seat and only soil around the driver’s side door had been disturbed.</p></div><div class="sc-RbTVP hFJOsf"><p>Police also discovered York, of Spalding, Lincolnshire, had his driving licence revoked three years ago for medical reasons.</p></div><div class="sc-RbTVP hFJOsf"><p>York lost control on a bend in the road</p></div><div class="sc-hARARD gzZyKT"></div><div class="sc-cmIlrE dosbIL"><div class="sc-kZmsYB loBmdY"><div id="articleMPU3"></div></div></div><div class="sc-RbTVP hFJOsf"><p>At Peterborough Crown Court on September 12, York was sentenced to 12 weeks in prison for dangerous driving and disqualified for four years.</p></div><div class="sc-RbTVP hFJOsf"><p>DC Tom Nuttall, who investigated, said: “York’s driving was dangerous and the consequences could have been a lot worse. He was clearly angry and not paying attention to the speed he was doing as he approached the sharp left bend.</p></div><div class="sc-RbTVP hFJOsf"><p>“York is clearly not safe behind the wheel of a car and I hope this sentence will protect the public in future.”</p></div><div class="social-share sc-kgoBCf eoqsEd"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="730009410542177" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Dashcam footage shows the moment 'angry' driver crashes at 100mph after road rage spat" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails" class="sc-eNPDpu fjcRpP"></div><div id="taboola-mobile-below-article-thumbnails"></div><div id="comments" class="sc-fKGOjr dByJTP"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.sheffieldtelegraph.co.uk/news/read-this/dashcam-footage-shows-moment-angry-driver-crashes-100mph-after-road-rage-spat-615732" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sc-eXNvrr gjCANI"><div class="sc-iSDuPN bmTnMU sc-RcBXQ ilJfkB"><div class="sc-kZmsYB loBmdY"><div id="sidebarMPU1"></div></div></div><div class="sc-fZwumE ieYCVT"><h3 class="sc-gPzReC kqXwyD">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Read This&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-fQejPQ bzajuh"><span class="sc-etwtAo hHruwc">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-gtfDJT eskKrA"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-hgHYgh lmvqqZ"><a href="{{link}}" class="sc-jXQZqI PvMZ">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-iSDuPN bmTnMU sc-RcBXQ ilJfkB"><div class="sc-kZmsYB loBmdY"><div id="sidebarMPU2"></div></div></div><div class="sc-fZwumE ieYCVT"><h3 class="sc-gPzReC kqXwyD">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Read This&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-fQejPQ bzajuh"><span class="sc-etwtAo hHruwc">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-gtfDJT eskKrA"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-hgHYgh lmvqqZ"><a href="{{link}}" class="sc-jXQZqI PvMZ">{{title}}</a></div></div></template></amp-list></div><div class="sc-iSDuPN bmTnMU sc-RcBXQ ilJfkB"><div class="sc-kZmsYB loBmdY"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div><div class="sc-cpmKsF exSjZM"><amp-layout id="video-docking-slot" layout="responsive" width="10" height="10" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-layout></div></aside></div><div class="sc-hjRWVT cGVGLq"><div class="sc-iybRtq cxXXeV"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-jqCOkK cXnODM"><div class="sc-bbmXgH gdPTGG"><nav class="sc-gGBfsJ chAsOa"><div class="footer-social sc-tilXH hQHYqN"><h3 class="sc-fYxtnH eZpLnI">Follow us on</h3><ul class="sc-hEsumM cErsNT"><li class="sc-ktHwxA bpLbaR"><a aria-label="Visit Sheffield Telegraph on Facebook" href="https://www.facebook.com/sheffieldtelegraph" class="sc-cIShpX kTjZzt">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a aria-label="Visit Sheffield Telegraph on Twitter" href="https://twitter.com/shftelegraph" class="sc-cIShpX kTjZzt">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="sc-tilXH hQHYqN"><h3 class="sc-fYxtnH eZpLnI">Explore</h3><ul class="sc-hEsumM cErsNT"><li class="sc-ktHwxA bpLbaR"><a href="/news" class="sc-jwKygS xjcpF">News</a></li><li class="sc-ktHwxA bpLbaR"><a href="/sport" class="sc-jwKygS xjcpF">Sport</a></li><li class="sc-ktHwxA bpLbaR"><a href="/whats-on" class="sc-jwKygS xjcpF">What's On</a></li><li class="sc-ktHwxA bpLbaR"><a href="/lifestyle" class="sc-jwKygS xjcpF">Lifestyle</a></li><li class="sc-ktHwxA bpLbaR"><a href="/sport/football/sheffield-united" class="sc-jwKygS xjcpF">Sheffield United</a></li><li class="sc-ktHwxA bpLbaR"><a href="/sport/football/sheffield-wednesday" class="sc-jwKygS xjcpF">Sheffield Wednesday</a></li><li class="sc-ktHwxA bpLbaR"><a href="/business" class="sc-jwKygS xjcpF">Business</a></li><li class="sc-ktHwxA bpLbaR"><a href="/news/crime" class="sc-jwKygS xjcpF">Crime</a></li></ul></div><div class="sc-tilXH hQHYqN"><h3 class="sc-fYxtnH eZpLnI">More from Sheffield Telegraph</h3><ul class="sc-hEsumM cErsNT"><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/sheffieldtelegraph-uk/" class="sc-jwKygS xjcpF">Announcements</a></li><li class="sc-ktHwxA bpLbaR"><a href="/jobs" class="sc-jwKygS xjcpF">Jobs</a></li><li class="sc-ktHwxA bpLbaR"><a href="/public-notices" class="sc-jwKygS xjcpF">Public Notices</a></li><li class="sc-ktHwxA bpLbaR"><a href="/events" class="sc-jwKygS xjcpF">Events</a></li><li class="sc-ktHwxA bpLbaR"><a href="/must-read" class="sc-jwKygS xjcpF">Must Read</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://sheffieldnewspapers.newsprints.co.uk/" class="sc-jwKygS xjcpF">Buy a Photo</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://findit.sheffieldtelegraph.co.uk/" class="sc-jwKygS xjcpF">Directory</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://local.sheffieldtelegraph.co.uk/" class="sc-jwKygS xjcpF">Local Guide</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="http://www.localreaderoffers.co.uk/" class="sc-jwKygS xjcpF">Reader Shop</a></li></ul></div><div class="sc-tilXH hQHYqN"><h3 class="sc-fYxtnH eZpLnI">Useful Links</h3><ul class="sc-hEsumM cErsNT"><li class="sc-ktHwxA bpLbaR"><a href="/contact-us" class="sc-jwKygS xjcpF">Contact Us</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-jwKygS xjcpF">Advertise My Business</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=sheffieldtelegraph.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-jwKygS xjcpF">Advertise a Job</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-jwKygS xjcpF">Place your Ad</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://www.localsubsplus.co.uk/TEL" class="sc-jwKygS xjcpF">Subscribe</a></li><li class="sc-ktHwxA bpLbaR"><a rel="noopener" href="https://www.jpimedia.co.uk/readers-charter//" class="sc-jwKygS xjcpF">Readers Charter</a></li></ul></div></nav></div><footer class="sc-jqCOkK sc-uJMKN fDxNMH"><div class="sc-bbmXgH gdPTGG"><div class="sc-jnlKLf egWbdo"><a href="https://www.jpimedia.co.uk/" class="sc-feJyhm blTszo"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.inews.co.uk/" class="sc-iELTvK ggChGk"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-cmTdod eEmBHA"><span class="sc-jwKygS sc-btzYZH sc-lhVmIH hqtXgf">©JPIMedia Publishing Ltd. All rights reserved.</span><a href="#" id="cookieSettings" class="sc-jwKygS sc-btzYZH cBKPiX">Cookie Settings</a><span class="sc-bYSBpT iMLGlt"></span><a rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-jwKygS sc-btzYZH cBKPiX">Terms and Conditions</a><span class="sc-bYSBpT iMLGlt"></span><a rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-jwKygS sc-btzYZH cBKPiX">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-dNLxif ihUdXy i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-ksYbfQ kNgMub"><div class="sc-eqIVtm fwfwkL"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a></div><div class="sc-caSCKo iqhmfq"><div class="search-input sc-kgAjT ipjEGK"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-gisBJw gEzWSl"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/latest">Latest</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/crime">Crime</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/weather">Weather</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/politics">Politics</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/business">Business</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/health">Health</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/education">Education</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/people">People</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/news/read-this">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-united">Sheffield United</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-wednesday">Sheffield Wednesday</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/football">Football</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/sport/other-sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" href="/whats-on">What's On</a><span on="tap:sectionMenu4.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/whats-on/things-to-do">Things To Do</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu5.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/lifestyle/cars">Cars</a></li><li class="sc-kjoXOD ffNjTU"><a class="link" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" href="http://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-cHGsZl xSaSa"><div>Follow us</div><a href="https://www.facebook.com/sheffieldtelegraph" class="link" aria-label="Visit Sheffield Telegraph on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/shftelegraph" class="link" aria-label="Visit Sheffield Telegraph on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.cde7960395f73c69502f.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>