<!DOCTYPE html><html lang="en" i-amphtml-layout="" transformed="amp-toolbox-optimizer"><head><style amp-runtime="" i-amphtml-version="011910071803120">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</style><meta charset="utf-8"><link rel="preload" href="/fonts/overpass-regular.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preload" href="/fonts/overpass-600.woff2" as="font" type="font/woff2" crossorigin=""><link rel="preconnect" href="https://johnston.grapeshot.co.uk"><link rel="preconnect" href="https://www.googletagservices.com"><link rel="preconnect" href="https://nexus.ensighten.com"><link rel="preconnect" href="https://www.googletagmanager.com"><link rel="preconnect" href="https://cdn.taboola.com"><meta name="theme-color" content="#134294"><meta name="category" content="Best In"><meta name="sitename" content="Sheffield Telegraph"><meta name="description" content="The 45th Steel City Beer and Cider Festival is taking place at Kelham Island Museum until Saturday."><meta name="page path" content="/best-in"><meta name="page type" content="Article"><meta name="adPageType" content="Article Page"><meta property="og:locale" content="en_GB"><meta name="twitter:card" content="summary_large_image"><meta name="twitter:site" content="@shftelegraph"><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"><link rel="preload" href="https://cdn.ampproject.org/rtv/011910071803120/v0.js" as="script"><meta name="amp-google-client-id-api" content="googleanalytics"><meta property="og:title" content="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition"><meta property="og:url" content="https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497"><meta property="og:type" content="article"><meta property="og:description" content="The 45th Steel City Beer and Cider Festival is taking place at Kelham Island Museum until Saturday."><meta property="ia:markup_url" content="https://www.sheffieldtelegraph.co.uk/fbia/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497"><meta name="parsely-post-id" content="onecms:e643070d-4a8b-4d16-8fe2-d3826810b24c"><meta property="og:image" content="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg"><meta property="og:image:secure_url" content="https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg"><meta property="og:image:width" content="3600"><meta property="og:image:height" content="2400"><meta property="fb:app_id" content="2055064671429452"><meta property="fb:pages" content="225851987544953"><script async="" src="https://cdn.ampproject.org/rtv/011910071803120/v0.js"></script><script async="" custom-template="amp-mustache" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-mustache-0.2.js"></script><script async="" custom-element="amp-bind" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-bind-0.1.js"></script><script async="" custom-element="amp-access" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-access-0.1.js"></script><script async="" custom-element="amp-social-share" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-social-share-0.1.js"></script><script async="" custom-element="amp-list" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-list-0.1.js"></script><script async="" custom-element="amp-sidebar" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-sidebar-0.1.js"></script><script async="" custom-element="amp-facebook-comments" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-facebook-comments-0.1.js"></script><script async="" custom-element="amp-install-serviceworker" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-install-serviceworker-0.1.js"></script><script async="" custom-element="amp-lightbox" src="https://cdn.ampproject.org/rtv/011910071803120/v0/amp-lightbox-0.1.js"></script><link rel="icon" type="image/png" href="/img/icons/16x16.png" sizes="16x16"><link rel="icon" type="image/png" href="/img/icons/32x32.png" sizes="32x32"><link rel="icon" type="image/png" href="/img/icons/96x96.png" sizes="96x96"><style amp-custom="">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</style><title>Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition | Sheffield Telegraph</title><link rel="manifest" href="/manifest.json"><link rel="apple-touch-icon" href="/img/icons/192x192.png"><link rel="canonical" href="https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497"><script>var JPIM = {"title":"Sheffield Telegraph","pageType":"article","mode":"production","adTargeting":"beta","pageId":"814497","addUnitId":"sheffieldtelegraph.jp","article":{"title":"Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition","sections":["Best In","Eating Out"],"tags":["Sheffield","Restaurants"],"authors":[{"name":"Kate Mason","id":"18121","remoteId":null,"email":"kate.mason@jpress.co.uk","firstName":"Kate","lastName":"Mason","jobTitle":null,"imageUrl":"/editorial.jpress.co.uk/web/AuthorBio/Images/123/profile.png","twitter":null,"facebook":null,"location":null,"path":"/author/kate-mason","description":null}],"hierarchy":[{"name":"Best In","path":"/best-in","id":"219","uuid":"92085144-1f7d-4b4d-9904-1e9c566e6d23"},{"name":"Eating Out","path":"/best-in/eating-out","id":"220","uuid":"cd120368-daf1-459e-a0e1-6a3c815e7628"}],"wordCount":201,"imageCount":1,"publish":"2019-10-15T08:26:02Z","remoteId":"onecms:e643070d-4a8b-4d16-8fe2-d3826810b24c","isVideoArticle":false,"sectionCategory":[{"name":"Best In","path":"/best-in","id":"219","uuid":"92085144-1f7d-4b4d-9904-1e9c566e6d23","siteSection":"site home/best in","deep":2},{"name":"Eating Out","path":"/best-in/eating-out","id":"220","uuid":"cd120368-daf1-459e-a0e1-6a3c815e7628","siteSection":"site home/best in/eating out","deep":3}],"siteSections":[["site home","site home"],["best in","best in"],["","eating out"]]},"domain":"sheffieldtelegraph.co.uk","ga":"UA-128755582-129","evolok":null,"hubspot":null,"siteKey":"STEL","searchId":"001514628816545722277:ropkguuhosg"}</script><script data-schema="Organization" type="application/ld+json">{"@type":"Organization","@context":"https://schema.org","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121},"sameAs":["https://twitter.com/shftelegraph","https://www.facebook.com/sheffieldtelegraph"]}</script><script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497"},"headline":"Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition","datePublished":"2019-10-15T08:26:02.000Z","dateModified":"2019-10-15T08:26:02.000Z","description":"The 45th Steel City Beer and Cider Festival is taking place at Kelham Island Museum until Saturday.","keywords":["Sheffield","Restaurants"],"thumbnailUrl":"https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg","articleSection":"Best In","url":"https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497","publisher":{"@type":"Organization","name":"Sheffield Telegraph","url":"https://www.sheffieldtelegraph.co.uk","logo":{"@type":"ImageObject","url":"/img/logo.png","width":600,"height":121}},"image":"https://www.sheffieldtelegraph.co.uk/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg","author":{"@type":"Person","name":"Kate Mason"}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"name":"Best In","item":"https://www.sheffieldtelegraph.co.uk/best-in"},{"@type":"ListItem","position":2,"name":"Eating Out","item":"https://www.sheffieldtelegraph.co.uk/best-in/eating-out"}]}</script><link rel="amphtml" href="https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497?amp"><style amp-boilerplate="">body{-webkit-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-moz-animation:-amp-start 8s steps(1,end) 0s 1 normal both;-ms-animation:-amp-start 8s steps(1,end) 0s 1 normal both;animation:-amp-start 8s steps(1,end) 0s 1 normal both}@-webkit-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-moz-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-ms-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@-o-keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}@keyframes -amp-start{from{visibility:hidden}to{visibility:visible}}</style><noscript><style amp-boilerplate>body{-webkit-animation:none;-moz-animation:none;-ms-animation:none;animation:none}</style></noscript></head>
    <body>
      <div class="sc-fQkuQJ hhlEYs sc-gxMtzJ dhcJBC"><div id="header" class="sc-jKJlTe kVjMxa"><div class="sc-hMqMXs bBDtnN"><div on="tap:detailed-menu" aria-label="Open full menu" role="button" tabindex="0" class="sc-iAyFgw cIEhjn"><button aria-label="Open full menu" class="sc-eHgmQL kJdJeg">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24">
<path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"></path>
</svg>
</button></div><a href="/" aria-label="Back to homepage" class="sc-cMljjf KQVcS">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a><div class="sc-kEYyzF fypJVm"><div class="sc-hzDkRC jDwNzh"><div class="search-input hidden sc-Rmtcm dbSKaD"><div id="searchBox0"></div><div id="quickSearchresults0" class="quick-searchresults"></div></div><button class="sc-eHgmQL search-toggle sc-cvbbAY gouMVy">
<svg xmlns="http://www.w3.org/2000/svg" width="40" height="40" viewBox="0 0 40 40">
<g fill="none" fill-rule="evenodd">
  <path d="M25.805 24.210989c1.035-1.4241758 1.61-3.0857143 1.61-4.98461537C27.415 14.5978022 23.85 10.8 19.365 10.8c-4.485 0-8.165 3.7978022-8.165 8.42637363 0 4.62857147 3.68 8.42637367 8.165 8.42637367 1.84 0 3.565-.5934066 4.83-1.6615385l3.45 3.5604396c.23.2373626.575.3560439.805.3560439.23 0 .575-.1186813.805-.3560439.46-.4747253.46-1.1868132 0-1.6615385l-3.45-3.6791209zm-6.44.9494506c-3.22 0-5.865-2.6109891-5.865-5.93406597 0-3.32307693 2.645-6.05274726 5.865-6.05274726s5.865 2.72967033 5.865 6.05274726c0 3.32307687-2.645 5.93406597-5.865 5.93406597z" fill-rule="nonzero" fill="#6c6c6c"></path>
  <circle cx="20" cy="20" r="19" fill-rule="nonzero" stroke="#6c6c6c" stroke-width="2"></circle>
</g>
</svg>
</button></div><div class="sc-fMiknA ghlnnP"><div class="sc-kgoBCf PyLop"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2055064671429452" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div></div></div><amp-lightbox id="amp-login-modal" layout="nodisplay" scrollable="true" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-gzVnrw fiuQJb"><div class="sc-htoDjs bLzoeX"><div class="sc-dnqmqq kfifoc"><div class="sc-iwsKbI cHdBQX">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </div><button class="close-btn" on="tap:amp-login-modal.close"></button></div><button id="signin-tab" class="modal-tab-selector selected" on="tap:ev-registration-container.hide, ev-login-container.show, signin-tab.toggleClass('class' = 'selected', force = true), signup-tab.toggleClass('class' = 'selected', force = false)">Sign In</button><button id="signup-tab" class="modal-tab-selector" on="tap:ev-login-container.hide, ev-registration-container.show, signin-tab.toggleClass('class' = 'selected', force = false), signup-tab.toggleClass('class' = 'selected', force = true)">Sign Up</button><div class="modal-tab" id="ev-login-container"><ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_" forgot-password-service="edit_password_" title="Login" show-social="true" social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" auto-register="false" return-login="false" auto-populate="true"></ev-login></div><div class="modal-tab" id="ev-registration-container" hidden=""><ev-registration ev-ready="loaded_register_form" show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_" auto-login="true" title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" show-header="false" auto-register="false" auto-populate="true" hidden-attributes="{'site_code': '', 'client_id': '0'}"></ev-registration></div></div></div></amp-lightbox><div class="sc-csuQGl jOOBDL"><ul class="navbar sc-gZMcBi hglQKH"><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/news" class="sc-jTzLTM sc-fjdhpX fddmAl">News</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/latest">Latest</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/crime">Crime</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/weather">Weather</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/politics">Politics</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/opinion">Opinion</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/people">People</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/news/read-this">Read This</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-united" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield United</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport/football/sheffield-wednesday" class="sc-jTzLTM sc-fjdhpX fddmAl">Sheffield Wednesday</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/sport" class="sc-jTzLTM sc-fjdhpX fddmAl">Sport</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/football">Football</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/sport/other-sport">Other Sport</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/business" class="sc-jTzLTM sc-fjdhpX fddmAl">Business</a></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/whats-on" class="sc-jTzLTM sc-fjdhpX fddmAl">What's On</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/things-to-do">Things To Do</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></li><li class="menu-navbar-item sc-cSHVUG jPkbDA"><a href="/lifestyle" class="sc-jTzLTM sc-fjdhpX fddmAl">Lifestyle</a><ul class="hover-menu sc-VigVT lbuUqT"><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/cars">Cars</a></li><li class="list-item sc-gqjmRU ceDqiJ"><a class="sc-jTzLTM submenu-items sc-jzJRlG gLDboY" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></li></ul></div></div><div id="frameInner" class="sc-dqBHgY dCzCyW"><article class="sc-TuwoP hXWzUx"><div class="sc-fcdeBU ftMyFf"><div id="topBanner"></div></div><div id="nativeBanner" class="sc-gmeYpB bCKviP"></div><div id="adSlotWallpaper" class="sc-gmeYpB bCKviP"></div><nav class="sc-jKmXuR bMZCay"><a href="/best-in">Best In</a><a href="/best-in/eating-out">Eating Out</a></nav><h1 class="sc-hUMlYv iGVrgp">Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition</h1><h2 class="sc-hRmvpr jwzWUo">The 45th Steel City Beer and Cider Festival is taking place at Kelham Island Museum until Saturday.</h2><div class="sc-eopZyb duAnWQ"><a href="/author/kate-mason" class="sc-gacfCG cZjWIJ"><amp-img src="/editorial.jpress.co.uk/web/AuthorBio/Images/123/profile.png?width=200&amp;crop=1:1,smart" height="60" width="60" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:60px;height:60px;" i-amphtml-layout="fixed"></amp-img></a><div class="sc-eEieub ktdDYj"><div class="sc-bIqbHp dMcDdO"><a href="/author/kate-mason"><span>By</span> Kate Mason</a></div><div class="sc-hMrMfs gsgkcx">Tuesday, 15th October 2019, 09:26 am</div></div><div class="sc-kgoBCf PyLop"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2055064671429452" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div></div><div class="sc-RcBXQ bMxKme"><div id="content-wrapper" class="sc-ccLTTT eOZxYn"><div><figure class="hero-image hero-media sc-lnmtFM hghNei"><amp-img src="/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg?width=640" alt="The 42nd Steel City Beer and Cider Festival starts today at Kelham Island Museum. Pictured is Andy Stephens. Picture: Chris Etchells" height="524" width="982" srcset="/jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg?crop=982:524,smart&amp;width=320 320w, /jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg?crop=982:524,smart&amp;width=640 640w, /jp-ct.co.uk/image/onecms:ebeb4ce6-d171-40dc-84a1-d676b5d7ee9c:123f59d7-a7f2-4292-a7e3-70089fbb098b/image.jpg?crop=982:524,smart&amp;width=990 990w" layout="intrinsic"><amp-img alt="The 42nd Steel City Beer and Cider Festival starts today at Kelham Island Museum. Pictured is Andy Stephens. Picture: Chris Etchells" fallback="" layout="responsive" height="524" width="982" src="/img/placeholder.png" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:53.3605%;"></i-amphtml-sizer></amp-img></amp-img></figure><figcaption class="sc-erNlkL dEkAwM">The 42nd Steel City Beer and Cider Festival starts today at Kelham Island Museum. Pictured is Andy Stephens. Picture: Chris Etchells</figcaption></div><div class="sc-cqPOvA iBOCOx"><p>The event will feature over 250 craft beers on cask and KeyKeg, 50 real ciders and perries, street food vendors, traditional pub games, live music and more.</p></div><div class="sc-cqPOvA iBOCOx"><p>The festival is laid out over a number of different areas – the Victorian courtyard, Millowners Arms traditional pub, Upper Hall, Marquee and Brearley Room.</p></div><div id="" class="polar-placeholder polar-mobile sc-dRCTWM eEuwT"></div><div class="sc-cqPOvA iBOCOx"><p>The festival is organised by CAMRA Sheffield &amp; District who are proud to bring the sapphire anniversary beer and cider festival, organised and staffed by volunteers who just want to share their love of good beer and cider.</p></div><div id="adSlotTead" class="sc-bNQFlB eEYQde"></div><div class="sc-cqPOvA iBOCOx"><p>Hot and cold food will be available from stalls throughout the festival.</p></div><div class="sc-jQMNup QmJGW"></div><div class="sc-dBaXSw edzylU"><div class="sc-iSDuPN jKTooM"><div id="articleMPU1"></div></div></div><div class="sc-cqPOvA iBOCOx"><p>This year there are pies, burgers, pizzas, Mexican, bratwurst, chocolate and beer snacks to choose from.</p></div><div class="sc-cqPOvA iBOCOx"><p>A number of stalls will also be offering vegetarian and vegan options.</p></div><div class="sc-cqPOvA iBOCOx"><p>Children are welcome but must be accompanied by an adult, leave before 8pm, and not approach the bars. Soft drinks are available free of charge.</p></div><div class="sc-cqPOvA iBOCOx"><p>Prices start from £7, prices include entry, your commemorative glass (worth £2) and £5 of drinks tokens.</p></div><div class="sc-jQMNup QmJGW"></div><div class="sc-dBaXSw edzylU"><div class="sc-iSDuPN jKTooM"><div id="articleMPU2"></div></div></div><div class="sc-cqPOvA iBOCOx"><p>Beer lists and all further festival information can be found at https://sheffield.camra.org.uk/festival/.</p></div><div class="social-share sc-kgoBCf PyLop"><amp-social-share type="email" width="40" height="40" aria-label="Share by email" data-param-subject="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <circle id="Oval-3" stroke-width="2" fill="none" cx="20" cy="20" r="19"></circle>
    <g id="Group_93" transform="translate(10.000000, 13.000000)">
        <polygon id="Path_9" points="10 7.937 0.013 0.32 19.985 0.32"></polygon>
        <polygon id="Path_10" points="10 10.083 0 2.368 0 13.653 20 13.653 20 2.368"></polygon>
    </g>
</svg>
</amp-social-share><amp-social-share type="facebook" data-param-app_id="2055064671429452" width="40" height="40" aria-label="Share to Facebook" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</amp-social-share><amp-social-share type="twitter" width="40" height="40" aria-label="Share to Twitter" data-param-text="Sheffield's popular beer and cider festival returns this week with its 45th anniversary edition" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:40px;height:40px;" i-amphtml-layout="fixed">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</amp-social-share></div><div id="taboola-below-article-thumbnails" class="sc-hlILIN hwmCUK"></div><div id="taboola-mobile-below-article-thumbnails"></div><div id="comments" class="sc-chAAoq bJBwWp"><amp-facebook-comments width="630" height="630" layout="responsive" data-numposts="10" data-href="https://www.sheffieldtelegraph.co.uk/best-in/eating-out/sheffields-popular-beer-and-cider-festival-returns-week-its-45th-anniversary-edition-814497" class="i-amphtml-layout-responsive i-amphtml-layout-size-defined" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:100.0000%;"></i-amphtml-sizer></amp-facebook-comments></div></div><aside class="sc-kQsIoO yQFvF"><div class="sc-fQejPQ ikjvZW sc-fZwumE gsmabE"><div class="sc-iSDuPN jKTooM"><div id="sidebarMPU1"></div></div></div><div class="sc-clNaTc cDYZsW"><h3 class="sc-hjRWVT dCvNDG">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Best In&amp;start=0&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-etwtAo eoAugH"><span class="sc-iGPElx bNJGDv">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-hzDEsm edLZpJ"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-gtfDJT fYuMrN"><a href="{{link}}" class="sc-kasBVs laZzQd">{{title}}</a></div></div></template></amp-list></div><div class="polar-placeholder polar-desktop"></div><div class="sc-fQejPQ ikjvZW sc-fZwumE gsmabE"><div class="sc-iSDuPN jKTooM"><div id="sidebarMPU2"></div></div></div><div class="sc-clNaTc cDYZsW"><h3 class="sc-hjRWVT dCvNDG">Most Popular</h3><amp-list src="/internal-api/trending?domain=sheffieldtelegraph.co.uk&amp;section=Best In&amp;start=5&amp;limit=5&amp;truncateTitleSize=" layout="fixed-height" width="auto" height="650" class="i-amphtml-layout-fixed-height i-amphtml-layout-size-defined" style="height:650px;" i-amphtml-layout="fixed-height"><template type="amp-mustache"><div class="sc-etwtAo eoAugH"><span class="sc-iGPElx bNJGDv">{{index}}.</span><a href="{{link}}" title="{{title}}" class="sc-hzDEsm edLZpJ"><amp-img src="{{image_url}}" alt="{{title}}" layout="fill"></amp-img></a><div class="sc-gtfDJT fYuMrN"><a href="{{link}}" class="sc-kasBVs laZzQd">{{title}}</a></div></div></template></amp-list></div><div class="sc-fQejPQ ikjvZW sc-fZwumE gsmabE"><div class="sc-iSDuPN jKTooM"><div id="sidebarMPU3"></div></div></div><div id="connect-ad-jpmedia-dmpu-300-x-600"></div></aside></div><div class="sc-iQtOjA laqWTg"><div class="sc-fHxwqH fWeFaB"><div id="bottomBanner"></div></div></div><div id="adSlotAsideBM"></div></article></div><footer class="sc-bbmXgH eyGqmi"><div class="sc-jnlKLf hcFRXI"><nav class="sc-fYxtnH hLzjzJ"><div class="footer-social sc-ktHwxA buFbzp"><h3 class="sc-hEsumM ixXUpC">Follow us on</h3><ul class="sc-cIShpX iaekUA"><li class="sc-kafWEX bzvQEn"><a aria-label="Visit Sheffield Telegraph on Facebook" href="https://www.facebook.com/sheffieldtelegraph" class="sc-feJyhm LKpQQ">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a aria-label="Visit Sheffield Telegraph on Twitter" href="https://twitter.com/shftelegraph" class="sc-feJyhm LKpQQ">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></li></ul></div><div class="sc-ktHwxA buFbzp"><h3 class="sc-hEsumM ixXUpC">Explore</h3><ul class="sc-cIShpX iaekUA"><li class="sc-kafWEX bzvQEn"><a href="/news" class="sc-lhVmIH fykSJo">News</a></li><li class="sc-kafWEX bzvQEn"><a href="/sport" class="sc-lhVmIH fykSJo">Sport</a></li><li class="sc-kafWEX bzvQEn"><a href="/whats-on" class="sc-lhVmIH fykSJo">What's On</a></li><li class="sc-kafWEX bzvQEn"><a href="/lifestyle" class="sc-lhVmIH fykSJo">Lifestyle</a></li><li class="sc-kafWEX bzvQEn"><a href="/sport/football/sheffield-united" class="sc-lhVmIH fykSJo">Sheffield United</a></li><li class="sc-kafWEX bzvQEn"><a href="/sport/football/sheffield-wednesday" class="sc-lhVmIH fykSJo">Sheffield Wednesday</a></li><li class="sc-kafWEX bzvQEn"><a href="/business" class="sc-lhVmIH fykSJo">Business</a></li><li class="sc-kafWEX bzvQEn"><a href="/news/crime" class="sc-lhVmIH fykSJo">Crime</a></li></ul></div><div class="sc-ktHwxA buFbzp"><h3 class="sc-hEsumM ixXUpC">More from Sheffield Telegraph</h3><ul class="sc-cIShpX iaekUA"><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://announcements.johnstonpress.co.uk/obituaries/sheffieldtelegraph-uk/" class="sc-lhVmIH fykSJo">Announcements</a></li><li class="sc-kafWEX bzvQEn"><a href="/jobs" class="sc-lhVmIH fykSJo">Jobs</a></li><li class="sc-kafWEX bzvQEn"><a href="/public-notices" class="sc-lhVmIH fykSJo">Public Notices</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://www.jpimediaevents.co.uk/" class="sc-lhVmIH fykSJo">Events</a></li><li class="sc-kafWEX bzvQEn"><a href="/must-read" class="sc-lhVmIH fykSJo">Must Read</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://sheffieldnewspapers.newsprints.co.uk/" class="sc-lhVmIH fykSJo">Buy a Photo</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://findit.sheffieldtelegraph.co.uk/" class="sc-lhVmIH fykSJo">Directory</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://local.sheffieldtelegraph.co.uk/" class="sc-lhVmIH fykSJo">Local Guide</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="http://www.localreaderoffers.co.uk/" class="sc-lhVmIH fykSJo">Reader Shop</a></li></ul></div><div class="sc-ktHwxA buFbzp"><h3 class="sc-hEsumM ixXUpC">Useful Links</h3><ul class="sc-cIShpX iaekUA"><li class="sc-kafWEX bzvQEn"><a href="/contact-us" class="sc-lhVmIH fykSJo">Contact Us</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=homepage&amp;utm_campaign=footer" class="sc-lhVmIH fykSJo">Advertise My Business</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&amp;utm_source=sheffieldtelegraph.co.uk&amp;utm_campaign=footer&amp;utm_term=ros" class="sc-lhVmIH fykSJo">Advertise a Job</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://www.jpimedialocal.co.uk/book-online/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_term=ros&amp;utm_content=place-your-ad&amp;utm_campaign=footer" class="sc-lhVmIH fykSJo">Place your Ad</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://www.localsubsplus.co.uk/TEL" class="sc-lhVmIH fykSJo">Subscribe</a></li><li class="sc-kafWEX bzvQEn"><a href="/newsletter" class="sc-lhVmIH fykSJo">Newsletter</a></li><li class="sc-kafWEX bzvQEn"><a rel="noopener" href="https://www.jpimedia.co.uk/readers-charter//" class="sc-lhVmIH fykSJo">Readers Charter</a></li><li class="sc-kafWEX bzvQEn"><a href="/archive" class="sc-lhVmIH fykSJo">Archive</a></li></ul></div></nav></div><footer class="sc-bbmXgH sc-gGBfsJ jCoDxK"><div class="sc-jnlKLf hcFRXI"><div class="sc-tilXH fQtnSy"><a href="https://www.jpimedia.co.uk/" class="sc-cmTdod ctLWNB"><amp-img src="/img/jpimedia_small.png" alt="jpimedia" height="19" width="80" layout="fixed" class="i-amphtml-layout-fixed i-amphtml-layout-size-defined" style="width:80px;height:19px;" i-amphtml-layout="fixed"></amp-img></a><a href="https://www.inews.co.uk/" class="sc-jwKygS kdfCvh"><span>
<svg xmlns="http://www.w3.org/2000/svg" width="79" height="79" viewBox="0 0 79 79">
  <path id="Path_47" data-name="Path 47" d="M988.039-69.273v79h79v-79Zm38.8,12.746a5.976,5.976,0,0,1,5.974,5.974,5.974,5.974,0,0,1-5.974,5.974,5.974,5.974,0,0,1-5.975-5.974A5.975,5.975,0,0,1,1026.837-56.527Zm9.313,53.507h-17.132V-8.291h4.393V-32.979h-4.482v-5.272H1032.2V-8.291h3.954Z" transform="translate(-988.039 69.273)" fill="#e33a11"></path>
</svg>
</span></a><div class="sc-btzYZH jDPmUt"><span class="sc-lhVmIH sc-bYSBpT sc-elJkPf jiyzLC">©JPIMedia Publishing Ltd. All rights reserved.</span><a href="#" id="cookieSettings" class="sc-lhVmIH sc-bYSBpT cqvPrG">Cookie Settings</a><span class="sc-jtRfpW ikYiaT"></span><a rel="noopener" href="https://www.jpimedia.co.uk/website-terms-conditions/" class="sc-lhVmIH sc-bYSBpT cqvPrG">Terms and Conditions</a><span class="sc-jtRfpW ikYiaT"></span><a rel="noopener" href="https://www.jpimedia.co.uk/privacy-policy/" class="sc-lhVmIH sc-bYSBpT cqvPrG">Privacy policy</a></div></div></div></footer></footer><amp-install-serviceworker src="/sw.js" layout="nodisplay" class="i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"></amp-install-serviceworker></div><amp-sidebar id="detailed-menu" layout="nodisplay" side="left" class="sc-uJMKN eeCjNu i-amphtml-layout-nodisplay" hidden="hidden" i-amphtml-layout="nodisplay"><div class="sc-hmzhuo fnQhOh"><div class="sc-fAjcbJ bHHGWP"><span role="button" class="close-menu" on="tap:detailed-menu.close" aria-label="Close full menu" tabindex="0"></span><a href="/" class="logo">
  <svg width="179" height="36" viewBox="0 0 132 36" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <title>ui-kit/brands/sheffield-telegraph-colour</title>
    <desc>Created with Sketch.</desc>
    <g id="ui-kit/brands/sheffield-telegraph-colour" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
        <image id="sheffield-telegraph-colour-RGB" x="-1.5" y="-1" width="134" height="38" xlink:href="data:image/png;base64,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"></image>
    </g>
</svg>
  </a></div><div class="sc-gisBJw jvGeIG"><div class="search-input sc-cJSrbW bHSERA"><div id="searchBox1"></div><div id="quickSearchresults1" class="quick-searchresults"></div></div></div><nav><ul class="sc-kjoXOD kvMRZI"><li class="hover-section"><div id="sectionMenu0"><div class="section-header"><a class="link list-header" href="/news">News</a><span on="tap:sectionMenu0.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">News</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/latest">Latest</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/traffic-and-travel">Traffic and Travel</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/crime">Crime</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/weather">Weather</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/politics">Politics</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/business">Business</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/health">Health</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/education">Education</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/people">People</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/news/read-this">Read This</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu1"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-united">Sheffield United</a></div></div></li><li class="hover-section"><div id="sectionMenu2"><div class="section-header"><a class="link list-header" href="/sport/football/sheffield-wednesday">Sheffield Wednesday</a></div></div></li><li class="hover-section"><div id="sectionMenu3"><div class="section-header"><a class="link list-header" href="/sport">Sport</a><span on="tap:sectionMenu3.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Sport</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/football">Football</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/sport/other-sport">Other Sport</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu4"><div class="section-header"><a class="link list-header" href="/whats-on">What's On</a><span on="tap:sectionMenu4.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">What's On</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/things-to-do">Things To Do</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/whats-on/arts-and-entertainment">Arts and Entertainment</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu5"><div class="section-header"><a class="link list-header" href="/lifestyle">Lifestyle</a><span on="tap:sectionMenu5.toggleClass('class' = 'open-section')" class="expand" role="button" tabindex="0"><span class="hover-mobile"><svg width="22px" height="22px" viewBox="0 0 22 22" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <g id="Symbols">
        <g id="mobile-nav-button/black-on-range-left" transform="translate(-289.000000, -9.000000)">
            <g id="ui-kit/icons/expand" transform="translate(280.000000, 0.000000)">
                <polygon fill="none" id="Path" points="8 8 32 8 32 32 8 32"></polygon>
                <g fill="none" transform="translate(10.000000, 10.000000)">
                    <path d="M10,0 C4.47,0 0,4.47 0,10 C0,15.53 4.47,20 10,20 C15.53,20 20,15.53 20,10 C20,4.47 15.53,0 10,0 Z"></path>
                </g>
                <polygon transform="translate(20.000000, 21.000000) scale(1, -1) translate(-20.000000, -21.000000) " points="20 18 24.5 24 15.5 24"></polygon>
            </g>
        </g>
    </g>
</svg>
</span><span class="hover-desktop">
<svg xmlns="http://www.w3.org/2000/svg" width="7" height="15" viewBox="0 0 7 15">
  <path d="M1 0l5 7.5L1 15" stroke="#4A4A4A" fill="none" fill-rule="evenodd" stroke-linecap="round" stroke-linejoin="round"></path>
</svg>
</span></span></div><ul class="section-list"><li class="link section-name">Lifestyle</li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/cars">Cars</a></li><li class="sc-cHGsZl iyKWGC"><a class="link" href="/lifestyle/homes-and-gardens">Homes and Gardens</a></li></ul></div></li><li class="hover-section"><div id="sectionMenu6"><div class="section-header"><a class="link list-header" href="/must-read">Must Read</a></div></div></li><li class="hover-section"><div id="sectionMenu7"><div class="section-header"><a class="link list-header" href="http://www.jpimedialocal.co.uk/?ref=SHF&amp;utm_source=sheffield-telegraph&amp;utm_medium=news-site-referral&amp;utm_content=top-nav&amp;utm_campaign=LDFE-0177%20Inbound%20Leads">Advertise My Business</a></div></div></li></ul></nav><div class="sc-TOsTZ jlnPaR"><div>Follow us</div><a href="https://www.facebook.com/sheffieldtelegraph" class="link" aria-label="Visit Sheffield Telegraph on Facebook" target="_blank" rel="noopener noreferrer">
<svg width="40px" height="40px" viewBox="0 0 40 40" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
    <path d="M17.334,16.667 L14,16.667 L14,20 L17.334,20 L17.334,30 L22.334,30 L22.334,20 L25.367,20 L25.667,16.667 L22.334,16.667 L22.334,15.278 C22.334,14.478 22.494,14.167 23.264,14.167 L25.667,14.167 L25.667,10 L21.66,10 C18.667,10 17.334,11.32 17.334,13.847 L17.334,16.667 Z" id="Path_7"></path>
</svg>
</a><a href="https://twitter.com/shftelegraph" class="link" aria-label="Visit Sheffield Telegraph on Twitter" target="_blank" rel="noopener noreferrer">
<svg width="40" height="40" viewBox="0 0 40 40" xmlns="http://www.w3.org/2000/svg">
  <circle fill="none" stroke-width="2" cx="20" cy="20" r="19"></circle>
  <path d="M30 13.9272539c-.7486172.3321097-1.5427635.5501966-2.356.647.8563525-.5135224 1.4976045-1.3199721 1.805-2.27-.8061942.4768726-1.6878453.8126913-2.607.993-1.2706884-1.3551201-3.2930593-1.6879838-4.9310323-.8116026-1.6379731.8763812-2.4832405 2.7435461-2.0609677 4.5526026-3.2984077-.165126-6.3718108-1.7221812-8.456-4.284-1.0880093 1.8757847-.5306575 4.2741927 1.273 5.478-.650919-.0213441-1.2874301-.1971815-1.857-.513-.0251661 1.9727641 1.3556495 3.6848243 3.289 4.078-.604688.1636748-1.2386917.1876123-1.854.07.5384224 1.6708568 2.0788418 2.8151225 3.834 2.848-1.7215671 1.3487091-3.9075493 1.9600217-6.079 1.7 3.6732069 2.3527772 8.35192 2.4605681 12.1295815.2794484 3.7776615-2.1811197 6.0235284-6.2869762 5.8224185-10.6444484.8043786-.5792145 1.4980781-1.2983181 2.048-2.123z"></path>
</svg>
</a></div></div></amp-sidebar>
      <script async="" src="/_build/dirty-amp.fc00bd2cca8dd46b3aa4.js"></script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    
  
</body></html>